<!doctype html>
<html xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		
    <base href="https://fortsaskonline.com/local/city-s-debt-management-a-hot-topic" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="fortsask, fortsaskatchewan, online, resources, news, alberta, town, city, news, weather, classifieds, business, jobs, events, calendar, agriculture, sports" />
	<meta name="author" content="Cody Janzen" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:url" content="https://fortsaskonline.com/local/city-s-debt-management-a-hot-topic" />
	<meta name="twitter:title" content="City&amp;#039;s debt management a hot topic - FortSaskOnline.com" />
	<meta name="twitter:description" content="FortSaskOnline.com is Fort Saskatchewan&amp;#039;s only source for community news and information such as weather and classifieds." />
	<meta name="twitter:image" content="https://fortsaskonline.com/images/stories/newsphotos/2018/09September/09202018Emann.jpg" />
	<meta name="description" content="FortSaskOnline.com is Fort Saskatchewan's only source for community news and information such as weather and classifieds." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>City's debt management a hot topic - FortSaskOnline.com</title>
	<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/wfmediaelement/css/mediaelementplayer.min.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?50fba48f56052a048c5cf30829163e4d" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/menu-6536e1d4f9c23d3bd2c98c06d47f3760.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/master-6d62c4497e7f949d4f17355deb8e8f26.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_mtree/js/jquery.typeahead.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.fb_iframe_widget iframe{max-width:none}#rt-logo {background: url(/images/logos/fso-logo.png) 50% 0 no-repeat !important;}
#rt-logo {width: 365px;height: 75px;}
div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"9b300075c722f0eac62057fcc766815b","system.paths":{"root":"","base":""},"system.keepalive":{"interval":300000,"uri":"\/component\/ajax\/?format=json"}}</script>
	<script src="/media/jui/js/jquery.min.js?95bae96fdb30d64ef67935fa8e2fa450" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?95bae96fdb30d64ef67935fa8e2fa450" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?95bae96fdb30d64ef67935fa8e2fa450" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?95bae96fdb30d64ef67935fa8e2fa450" type="text/javascript"></script>
	<script src="/plugins/system/wfmediaelement/js/mediaelement-and-player.min.js" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?95bae96fdb30d64ef67935fa8e2fa450" type="text/javascript"></script>
	<script src="/media/system/js/core.js?95bae96fdb30d64ef67935fa8e2fa450" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?95bae96fdb30d64ef67935fa8e2fa450" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/polyfill.event.js?95bae96fdb30d64ef67935fa8e2fa450" type="text/javascript"></script><![endif]-->
	<script src="/media/system/js/keepalive.js?95bae96fdb30d64ef67935fa8e2fa450" type="text/javascript"></script>
	<script src="/media/com_mtree/js/jquery.typeahead.min.js" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?95bae96fdb30d64ef67935fa8e2fa450" type="text/javascript"></script><![endif]-->
	<script type="text/javascript">
(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=134319810545779&version=v2.6";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));if(typeof window.fbAsyncInit=="function")window.fbAsyncInitPweb=window.fbAsyncInit;window.fbAsyncInit=function(){FB.Event.subscribe("edge.create",function(u){if(typeof ga!="undefined")ga("send","social","facebook","like",u)});FB.Event.subscribe("edge.remove",function(u){if(typeof ga!="undefined")ga("send","social","facebook","unlike",u)});if(typeof window.fbAsyncInitPweb=="function")window.fbAsyncInitPweb.apply(this,arguments)};jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(document).ready(function($){$("audio,video").mediaelementplayer();});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};
	</script>
	<link href="/component/obrss/news" rel="alternate" type="application/atom+xml" title="FortSaskOnline News" />
	<link href="/component/obrss/sports" rel="alternate" type="application/atom+xml" title="FortSaskOnline Sports" />
	<link href="/component/obrss/mix-107-fm" rel="alternate" type="application/atom+xml" title="MIX 107.9 FM" />
	<!-- Perfect Link with Article Images on Facebook PRO -->
	<meta property="fb:app_id" content="134319810545779"/>
	<meta property="fb:admins" content="563760633"/>
	<meta property="og:title" content="City&#039;s debt management a hot topic - FortSaskOnline.com"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="https://fortsaskonline.com/local/city-s-debt-management-a-hot-topic"/>
	<meta property="og:site_name" content="FortSaskOnline.com"/>
	<meta property="og:description" content="The City of Fort Saskatchewan&#039;s debt management was a topic of discussion at the recent Committee of the Whole meeting. On Tuesday (Sept.18), council saw a presentation from Fort&#039;s chief financial officer Jeremy Emann about the city&#039;s future debt..."/>
	<meta property="og:image" content="https://fortsaskonline.com/images/stories/newsphotos/2018/09September/09202018Emann.jpg"/>
	<meta property="og:description" content="FortSaskOnline.com is Fort Saskatchewan&#039;s only source for community news and information such as weather and classifieds."/>
    
    
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	<link href="/templates/gantry/css/nat160531.css" rel="stylesheet">
	<link href="/templates/gantry/css/robyn180410.css" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css?family=Montserrat:300,400,400i,500,700,900" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Oswald:300,400,500,700" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Stint+Ultra+Expanded" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Bitter:400,400i,700" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Cantata+One" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400i,600,700,800" rel="stylesheet"> 
	<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,400i,500,700" rel="stylesheet">

	<script>
	        // Picture element HTML5 shiv
	        document.createElement( "picture" );
	      </script>
	      <script src="/templates/gantry/js/picturefill.min.js" async></script>

<link rel="alternate" type="application/rss+xml" title="FortSaskOnline News" href="http://fortsaskonline.com/rss/news" />


<!-- BEGIN Advanced Google Analytics -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'fortsaskonline.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19461657-32', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->


</head>
<body  class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-local ">
        <header id="rt-top-surround">
				<div id="rt-top" >
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		<div class='leaderboard'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3743"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		<div class="logo-block">
     <a href="/" id="main-logo">
     <picture>
         <source type="image/svg+xml" srcset="/images/logos/fso-logo.svg">
         <img srcset="/images/logos/fso-logo.png" alt="FortSaskOnline.com">
     </picture></a>
     </div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}
</style>

<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="https://fortsaskonline.com/weather">
            <div class="temperature">
                9&deg;C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="/" target="_blank"></a>
        </div>
		<div class="windchill">
			<a href="https://fortsaskonline.com/weather">
						</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom new-btn"  >
	<a href="/mix-107" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'Mix 107']);"><button type="button" class="btn btn-default"><img src="/images/logos/mix107-button.png"></button></a></div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 " >
                    <li class="item534" >

            <a class="item" href="/"  >

                                Home
            </a>


                    </li>
                            <li class="item516 parent" >

            <a class="item" href="javascript:void(0);"  >

                                News
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item592" >

            <a class="item" href="/news/local-news"  >

                                Local News
            </a>


                    </li>
                                                                                                                                                                <li class="item591" >

            <a class="item" href="/news/local-sports"  >

                                Local Sports
            </a>


                    </li>
                                                                                                                                                                <li class="item708" >

            <a class="item" href="/news/ag-news"  >

                                Ag News
            </a>


                    </li>
                                                                                                                                                                <li class="item827" >

            <a class="item" href="/news/submit-news"  >

                                Submit News
            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item712" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


                    </li>
                                                                                                                                                                <li class="item711" >

            <a class="item" href="/news/world/sports-news"  >

                                Sports News
            </a>


                    </li>
                                                                                                                                                                <li class="item710" >

            <a class="item" href="/news/world/national-news"  >

                                National News
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item825" >

            <a class="item" href="/news/road-reports-cancellations"  >

                                Road Reports &amp; Cancellations
            </a>


                    </li>
                                                                                                                                                                <li class="item1416" >

            <a class="item" href="/funeral-announcements"  >

                                Funeral Announcements
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item640" >

            <a class="item" href="/weather"  >

                                Weather
            </a>


                    </li>
                            <li class="item623 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Features
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item624" >

            <a class="item" href="/features/business-directory"  >

                                Business Directory
            </a>


                    </li>
                                                                                                                                                                <li class="item1149" >

            <a class="item" href="http://localjobshop.ca/regions/fort_saskatchewan" target="_blank" >

                                Local Jobs
            </a>


                    </li>
                                                                                                                                                                <li class="item1070" >

            <a class="item" href="/events"  >

                                Community Events
            </a>


                    </li>
                                                                                                                                                                <li class="item743" >

            <a class="item" href="/features/game-central"  >

                                Game Central
            </a>


                    </li>
                                                                                                                                                                <li class="item1415" >

            <a class="item" href="http://fortsask.garagesalejunkie.ca/" target="_blank" >

                                Garage Sale Junkie
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item836" >

            <a class="item" href="/mix-107"  >

                                MIX 107
            </a>


                    </li>
            </ul>		<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/local" method="post" class="form-inline">
		<label for="mod-search-searchword1124" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword1124" maxlength="200"  class="inputbox search-query input-medium" type="search" size="32" placeholder="Search..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="641" />
	</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header>
	

	<div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script>
			
			<div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                                                    </div>
						
                        
												

												<div class="rt-block nopadVert bannerWrapper">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3698"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/local/city-s-debt-management-a-hot-topic" itemprop="url"> City's debt management a hot topic</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/local/city-s-debt-management-a-hot-topic?tmpl=component&amp;print=1&amp;layout=default" title="Print article < City&#039;s debt management a hot topic >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">					<img src="/media/system/images/printButton.png" alt="Print" />	</a>			</li>
		
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/local" itemprop="genre">Local News</a>		</dd>
	<dd class="published">
		<time datetime="2018-09-21T00:04:09-06:00" itemprop="datePublished">
			Published: Friday, 21 September 2018 00:04		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Cody Janzen</span>		</dd>
	</dl>




	<div class="img-fulltext-none">
<img
	class="caption" title=" Fort Saskatchewan's chief financial officer Jeremy Emann presented to council on the debt policy on Tuesday." src="/images/stories/newsphotos/2018/09September/09202018Emann.jpg" alt="" itemprop="image"/>
</div>
<div itemprop="articleBody">
	<div>The City of Fort Saskatchewan's debt management was a topic of discussion at the recent Committee of the Whole meeting.</div>
<div> </div>
<div>&nbsp;</div>
<div>On Tuesday (Sept.18), council saw a presentation from Fort's chief financial officer Jeremy Emann about the city's future debt policy.</div>
<div>&nbsp;</div>
<div>Council was informed on the procedures of debt management and debentures, along with a refresher on the policy overview.</div>
<div>&nbsp;</div>
<div>"Basically what we're saying is, (debt) is going to be used for multi-generational projects and projects that have paybacks," said mayor Gale Katchur. "I think this at least puts a policy in place that the council of today and the future can follow."</div>
<div>&nbsp;</div>
<div>In the presentation, the main topics discussed include recognizing that debt management is an important long-term planning tool, using debt as an affordable source of funding to support a long-term capital need and avoiding excessive debt to stay flexible for any unforeseen challenges.</div>
<div>&nbsp;</div>
<div>The City of Fort Saskatchewan's debt limit is nearly $114 million for 2018. The projected actual debt amount for 2018 is around $37 million, putting the city at 33 per cent of their limit.</div>
<div>&nbsp;</div>
<div>"Everybody was able to provide their feedback and hopefully it comes back before we make our final decision," added Katchur.</div>
<div>&nbsp;</div>
<div>A revised debt policy will be brought to a future regular council meeting to be approved.</div>
<div>&nbsp;</div>
<div>In May, the Town of Morinville closed in on their <a href="http://www.polishmywriting.com/local/morinville-potentially-closing-in-on-debt-limit">self-imposed debt limit.</a></div>
<p></p>
<p>&nbsp;</p></div>




<ul class="pager pagenav">
	<li class="previous">
    <span class="heading">Previous</span>
		<a href="/local/bruderheim-council-torn-over-franchise-fees" rel="prev">
			Bruderheim council torn over franchise fees		</a>
	</li>
	<li class="next">
    <span class="heading">Next</span>
		<a href="/local/farmer-s-market-wraps-up-for-the-year" rel="next">
			Farmer's market wraps up for the year		</a>
	</li>
</ul>
	<!-- Perfect Link with Article Images on Facebook PRO -->
<div class="pweb_facebook_like"><div id="fb-root"></div><div class="fb-like" data-href="http://fortsaskonline.com/local/city-s-debt-management-a-hot-topic" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div></div></article>



								</div>
	                        </div>
						</div>
                        
											    		<script type='text/javascript'>
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script>
 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>			

<div class="custom "  >
	<!-- initial container for appendAround -->
<div class="ad-mobile" data-set="bigbox1">

<div class="bigbox1-home">
<ins data-revive-zoneid="3699" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>
</div></div>
	           <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id11">

				<div class="allmode-img"><a href="/local/local-chemical-company-tests-emergency-response-plan"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-0a6032b4f5581bc03055246c125433c2.jpg" width="134" height="100" title="Crews from Dow and the Fort Saskatchewan Fire Department took part in testing Chemtrade's emergency response plan." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/local-chemical-company-tests-emergency-response-plan">Mock pipeline leak brings emergency crews to local chemical plant</a></h4>
		
		
				<div class="allmode-text">Emergency crews were on scene at a Fort Saskatchewan chemical plant on Tuesday (Sept.18) after hearing reports of a pipeline leak.
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id11">

				<div class="allmode-img"><a href="/local/winter-weather-brings-on-extra-driving-hazards"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-b799e30c9e86a97e908e19970bcb7a4d.jpg" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/winter-weather-brings-on-extra-driving-hazards">Drivers get their first taste of snowy roads</a></h4>
		
		
				<div class="allmode-text">A mix of flurries and freezing nights are causing problems for local drivers.
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert bannerWrapper">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4064"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											               <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id11">

				<div class="allmode-img"><a href="/local/strathcona-county-saddened-over-death-of-firefighter"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-715fe144e16db11d43f02725b377bca8.jpg" width="134" height="100" title="Lt. Darren Anderson (second from the left). Photo curtesy of the Strathcona County Firefighters/Paramedics. " alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/strathcona-county-saddened-over-death-of-firefighter">Strathcona County saddened over death of firefighter</a></h4>
		
		
				<div class="allmode-text">The Strathcona County Fire Department recently lost one of their own.
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id11">

				<div class="allmode-img"><a href="/local/young-falcon-recovering-after-leaving-the-nest-a-little-too-soon"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-660b88cb15755eec518cb41d3597a2c9.jpg" width="134" height="100" title="Three of four eggs hatched this spring in the Nutrien Redwater peregrine nesting box." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/young-falcon-recovering-after-leaving-the-nest-a-little-too-soon">Young falcon recovering after leaving the nest a little too soon</a></h4>
		
		
				<div class="allmode-text">At least one of three young falcons who started life in Redwater in June will be sticking around Alberta this winter while the rest of the family heads south.
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
			

<div class="custom "  >
	<!-- initial container for appendAround -->
<div class="ad-mobile" data-set="bigbox2">

<div class="bigbox1-home">
<ins data-revive-zoneid="3700" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>
</div></div>
	           <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id11">

				<div class="allmode-img"><a href="/local/ray-mcdonald-sport-center-reopens-to-the-public"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-8130f830acc69b26f2987cca2db94bf6.jpg" width="134" height="100" title="The Ray McDonald Sport Center has been officially reopened." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/ray-mcdonald-sport-center-reopens-to-the-public">Ray McDonald Sport Centre reopens</a></h4>
		
		
				<div class="allmode-text">The Ray McDonald Sports Center in Morinville is back in business.
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id11">

				<div class="allmode-img"><a href="/local/local-given-first-hand-filming-experience"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-4e83e62b3c6d9efde1a41d1ff970f8ea.jpg" width="134" height="100" title="Julia Mackay was the assistant director for a movie shot in local communities." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/local-given-first-hand-filming-experience">Local receives first-hand filming experience</a></h4>
		
		
				<div class="allmode-text">Julia Mackay from Fort Saskatchewan got to see the behind-the-scenes details of how movies are made.
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
						
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id11">

				<div class="allmode-img"><a href="/local/bruderheim-council-torn-over-franchise-fees"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-55071569b43e4e854770972c44820815.jpg" width="134" height="100" title="Council was divided over the FortisAlberta Franchise Fee on Wednesday (Sept.19)." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/bruderheim-council-torn-over-franchise-fees">Bruderheim council torn over franchise fees</a></h4>
		
		
				<div class="allmode-text">The motion to get more information on FortisAlberta franchise fees had Bruderheim Town Council split down the middle.
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id11">

				<div class="allmode-img"><a href="/local/city-s-debt-management-a-hot-topic"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-7a6f044c205602e295421623577ba2c2.jpg" width="134" height="100" title=" Fort Saskatchewan's chief financial officer Jeremy Emann presented to council on the debt policy on Tuesday." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/city-s-debt-management-a-hot-topic">City's debt management a hot topic</a></h4>
		
		
				<div class="allmode-text">The City of Fort Saskatchewan's debt management was a topic of discussion at the recent Committee of the Whole meeting.
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
			

<div class="custom "  >
	<!-- initial container for appendAround -->
<div class="ad-mobile" data-set="bigbox3">

<div class="bigbox1-home">
<ins data-revive-zoneid="3700" data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script>
</div>
</div></div>
	           <div class="rt-block nopadVert newsList">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<div class="allmode-box allmode-default nopadVert newsList">




<div class="allmode-itemsbox">

	<div class="allmode-item allmode-category-id11">

				<div class="allmode-img"><a href="/local/farmer-s-market-wraps-up-for-the-year"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-680b0f7ef19fe113520112ac5643a949.jpg" width="134" height="100" title="Bonnie Hearter's booth, Knick-Knack Creations on the last day of the Farmer's Market." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/farmer-s-market-wraps-up-for-the-year">Farmer's market wraps up for the year</a></h4>
		
		
				<div class="allmode-text">Thursday (Sept. 20) was the last day of the Fort Saskatchewan Farmer's Market for 2018.
			
		</div>
		
	</div>


	<div class="allmode-item allmode-category-id11">

				<div class="allmode-img"><a href="/local/fort-saskatchewan-takes-back-the-night"><img src="/images/raxo_thumbs/amp/tb-w134-h100-crop-int-ad53313891cc65bd161ed5affc6dc1e4.jpg" width="134" height="100" title="Fort Saskatchewan mayor Gale Katchur and Fort Sask-Vegreville MLA Jessica Littlewood took part in Thursday's Take Back the Night march." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/fort-saskatchewan-takes-back-the-night">Fort Saskatchewan takes back the night</a></h4>
		
		
				<div class="allmode-text">In September 1997, a young farmer found a badly decomposed body dumped in his Strathcona County wheat field.
			
		</div>
		
	</div>

</div>
</div>
	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom "  >
	<p style="display:none">
DiscoverWestman.com is Westman's only source for community news and information such as weather and classifieds.
</p></div>
	

					<!-- Sidebar 1 -->

					 

					<!-- Big Box 1 -->

									    		

<div class="custom bigbox"  >
	<!-- potential container for appendAround -->
<div class="ad-desk" data-set="bigbox1"></div></div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class = "menu" >
                    <li class="item1335" >
                        <a  href="/ride-the-ram"  >
                    <span class="menuitem">Ride the Ram 2018</span>
                </a>
                                </li>
                                <li class="item1170" >
                        <a  href="http://fortsask.garagesalejunkie.ca/" target="_blank" >
                    <span class="menuitem">Garage Sale Junkie</span>
                </a>
                                </li>
                                <li class="item1417" >
                        <a  href="/funeral-announcements"  >
                    <span class="menuitem">Funeral Announcements</span>
                </a>
                                </li>
                                <li class="item1440" >
                        <a  href="/classroom-of-the-month"  >
                    <span class="menuitem">Classroom of the Month</span>
                </a>
                                </li>
                    </ul>	                	</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    		

<div class="custom bigbox"  >
	<!-- potential container for appendAround -->
<div class="ad-desk" data-set="bigbox2"></div></div>
	
				    
					<!-- Sidebar 3 -->

									               <div class="rt-block bizguide">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Search the Biz Guide</h2>
			</div>
	                		                	<div class="module-content">
	                		<script type="text/javascript">
	jQuery(function() {

		jQuery('#mod_mt_search_searchword1081').typeahead({
			source: {
								"Categories": {
					url: [
						{
							type: "POST",
							url: "https://www.fortsaskonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=category",
							data: {searchword: "{{query}}" }
						}],
					template: '<span class="row">' +
						'<span class="catname">{{cat_name}}</span>' +
						"</span>",
					display: "cat_name"
				},
								"Listings": {
					url: [
						{
							type: "POST",
							url: "https://www.fortsaskonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=listing",
							data: {searchword: "{{query}}" }
						}]
				}
			},
			template: '<span class="row">' +
								'<span class="typeahead-result-thumbnail">' +
				'<img src="/{{image_url}}">' +
				"</span>" +
								'<span class="name">{{link_name}}</span>' +
				"</span>",
			callback: {
				onClickAfter: function (node, a, item, event) {
					window.location.href = item.href;
				}
			},
			display: ["link_name"],
			dynamic: true,
			maxItem: 8,
			maxItemPerGroup: 8,
			minLength: 1,
			group: true
		});
	});
</script>
<form action="/local" method="post" class="form-inline searchbizguide" id="mod_mt_search1081">
	<div class="typeahead-container control-group">
		<span class="typeahead-query controls">
			<input type="search"
			       id="mod_mt_search_searchword1081"
			       name="searchword"
			       maxlength="20"
			       value=""
			       placeholder="Search…"
			       autocomplete="off"
				/>
            </span>
	</div>

	
			<div class="control-group">
			<div class="controls">
				<button type="submit" class="btn">Search</button>
			</div>
		</div>
	
			<div class="control-group">
			<div class="controls">
				<a href="/features/business-directory/advanced-search">Advanced Search</a>
			</div>
		</div>
	
	<input type="hidden" name="option" value="com_mtree" />
	<input type="hidden" name="Itemid" value="624" />
	<input type="hidden" name="task" value="search" />
		</form>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Big Box 3 -->

									    		

<div class="custom bigbox"  >
	<!-- potential container for appendAround -->
<div class="ad-desk" data-set="bigbox3"></div></div>
	
				    				

					<!-- Sidebar 4 -->	

									               <div class="rt-block quicklinks sidebar-events">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Upcoming Events</h2>
			</div>
	                		                	<div class="module-content">
	                		<style>

  .events-component-block h3 {
    font-size:1.2em;
    font-weight:500;
  }

  .events-component-block h3 a {
    color:#000;
  }

  .events-component-block ul {
    list-style:none;
    padding-left:0;
  }

  /* Event list */

  .event-wrap {
    display:flex;
    flex-flow: row no-wrap;
  }

  .event-wrap .date {
    flex:0 1 auto;
    order:1;
    min-width:60px;
  }

  .event-wrap .main {
    flex:2 1 auto;
    order:2;
  }

  .event-wrap > * {
    padding:10px;
  }

  .event-wrap {
    border: 1px solid #DDD;
    margin: 10px 0;
    border-radius:5px;
    background-color:#fff;
  }

  .event-wrap h3 {
    margin-top:0px;
    margin-bottom:5px;
  }

  .date p {
    text-align:right;
    line-height:120%;
  }

  a.event-wrap p {
    color:#838383;
    margin-bottom:0;
  }

  a.event-wrap h3 {
    color:#000;
    font-size:120%;
    line-height:140%;
    margin-bottom:0px;
  }

  a.event-wrap:hover, a.event-wrap:active, a.event-wrap:focus {
    text-decoration:none;
    opacity:0.7;
  }

  a.event-wrap:hover h3, a.event-wrap:active h3, a.event-wrap:focus h3 {
    color:#000;
    text-decoration:none;
  }

  a.event-wrap:hover p, a.event-wrap:active p, a.event-wrap:focus p {
    color:#838383;
    text-decoration:none;
  }

  #events-widget-container a.btn {
    width: 100%;
    padding: 5px 0;
  }

/* Sidebar Style */

.sidebar-events .event-wrap {
  border: none;
  margin: 5px 0;
  border-radius: 0;
  background-color: #fff;
  border-bottom: 1px solid #ddd;
  padding-bottom: 5px;
}

.sidebar-events .event-wrap:last-child {
  border-bottom:none;
  padding-bottom:0;
}

.sidebar-events .event-wrap h3 {
  font-size: 1.1em;
  line-height: 1.3em;
}

  </style>

  <div id="events-widget-container">
    <!-- <ul> -->
      <a href="/events?view=event&event_id=9862" class="event-wrap"><div class="date" style="border-right:2px solid#ef4744"><p>Sep 25</p><p>8:30 am</p></div><div class="main"><h3 id="title">Habitat for Humanity needs volunteers for Fort Saskatchewan Build Site!</h3></div></a><a href="/events?view=event&event_id=10261" class="event-wrap"><div class="date" style="border-right:2px solid#ef4744"><p>Sep 25</p><p>2:00 pm</p></div><div class="main"><h3 id="title">Fort Saskatchewan Blood Donor Clinic</h3></div></a><a href="/events?view=event&event_id=10324" class="event-wrap"><div class="date" style="border-right:2px solid#ef4744"><p>Sep 26</p><p>6:00 pm</p></div><div class="main"><h3 id="title">Connect Parent Group </h3></div></a><a href="/events?view=event&event_id=10683" class="event-wrap"><div class="date" style="border-right:2px solid#aad03a"><p>Sep 29</p><p>9:00 am</p></div><div class="main"><h3 id="title">Galaxyland </h3></div></a>      <!-- </ul> -->
      <a class="btn" target="_blank" href="/events">More Events</a>    </div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block nopad">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3943"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Text Ads -->							

									               <div class="rt-block text-ads">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom text-ads"  >
	<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3707&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=3707&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3707&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=3707&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3707&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=3707&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript></div>
	                	</div>
                	</div>
           </div>
	
				    
					<!-- Sidebar 5 -->

					
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
			      
						<div id="rt-bottom-flink">
				<div class="rt-container">
					<div class="rt-grid-3 rt-alpha">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3801"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3801"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3801"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-3 rt-omega">
               <div class="rt-block bottom-flink">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3801"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
						

						<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-12 rt-alpha rt-omega">
    		

<div class="custom "  >
	<!-- appendAround for responsive ads -->
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
    <script src="/templates/gantry/js/appendAround.js"></script>
    <script>
    /* Call appendAround */
    $( ".bigbox1-home" ).appendAround();
</script></div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround">
				<div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent"><span class="nav-header ">News</span>
<ul class="nav-child unstyled small"><li class="item-767"><a href="/news/local-news" >Local News</a></li><li class="item-788"><a href="/news/local-sports" >Local Sports</a></li><li class="item-790"><a href="/weather" >Weather</a></li><li class="item-829"><a href="/news/submit-news" >Submit News</a></li></ul></li><li class="item-768 deeper parent"><span class="nav-header ">Features</span>
<ul class="nav-child unstyled small"><li class="item-791"><a href="/features/business-directory" >Business Directory</a></li><li class="item-792"><a href="http://localjobshop.ca/regions/fort_saskatchewan" target="_blank" rel="noopener noreferrer">Local Jobs</a></li><li class="item-793"><a href="/events" >Community Events</a></li></ul></li><li class="item-770 deeper parent"><span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small"><li class="item-794"><a href="/features/game-central" >Game Central</a></li><li class="item-1272"><a href="/rss" >RSS</a></li></ul></li><li class="item-771 deeper parent"><span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small"><li class="item-797"><a href="/contact/contact-us" >Contact Us</a></li><li class="item-798"><a href="/contact/advertise-with-us" >Advertise With Us</a></li><li class="item-820"><a href="/contact/terms-of-use-agreement" >Terms Of Use Agreement</a></li><li class="item-821"><a href="/contact/privacy-policy" >Privacy Policy</a></li><li class="item-822"><a href="/contact/contest-rules" >Contest Rules</a></li><li class="item-935"><a href="/contact/sitemap" >Sitemap</a></li><li class="item-1205"><a href="/contact/careers-1" >Careers</a></li></ul></li></ul>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom "  >
	<div id="communityportals">

<hr />

<p align="center">When Fort Saskatchewan and the Heartland want local news, weather, and sports online and on-demand, they turn to Fort Sask Online.<br />
As Fort Saskatchewan's website for local job listings, free classifieds, garage sales, family events, business directory and weather cancellations, Fort Sask Online makes it worth the visit!</p>

<hr />

<p><strong>Our Community Portals</strong></p>
<p><strong>Manitoba:</strong> <a href="https://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="https://www.CHVNradio.com">CHVNradio.com</a>, <a href="https://www.classic107.com/">Classic107.com</a>, <a href="https://www.portageonline.com/">PortageOnline.com</a>, <a href="https://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="https://www.discoverwestman.com/">DiscoverWestman.com</a></p>
<p><strong>Saskatchewan:</strong> <a href="https://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="https://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="https://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="https://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="https://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="https://www.westcentralonline.com/">WestCentralOnline.com</a></p>
<p><strong>Alberta:</strong> <a href="https://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="https://okotoksonline.com/">OkotoksOnline.com</a>, <a href="https://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="https://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="https://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="https://cochranenow.com/">CochraneNow.com</a>, <a href="https://lacombeonline.com/">LacombeOnline.com</a>, <a href="https://strathmorenow.com/">StrathmoreNow.com,</a></p> <a href="http://reachfm.ca/">ReachFM.ca</a></p>
<p><strong>Ontario:</strong> <a href="https://www.kenoraonline.com/">KenoraOnline.com</a>, <a href="https://www.drydennow.com/">DrydenNow.com</a></p>
</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2018 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
		
	<div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/local" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
	</p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
	</p>
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aHR0cHM6Ly9mb3J0c2Fza29ubGluZS5jb20vbG9jYWwvY2l0eS1zLWRlYnQtbWFuYWdlbWVudC1hLWhvdC10b3BpYw==" />
	<input type="hidden" name="9b300075c722f0eac62057fcc766815b" value="1" />	<ul>
		<li>
			<a href="/user-profile?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/user-profile?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/user-profile?view=registration">
				Create an account</a>
		</li>
			</ul>
		</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			<!--<script type="text/javascript" src="/templates/gantry/js/retina.js"></script>-->
	</body>
</html>

