<!DOCTYPE html>
<html>
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <title>
        FortSaskOnline.com - Local news, Weather, Sports, and Job Listings for Fort Saskatchewan, Alberta, and area.
    </title>
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="M7ppU/5OOhlvHrkWH+tlVpsPTMEO/gKpjoKNm2z/VzlcWgPqqqHPGFnvnQD36rozc6a2V+tlswXQJaG4Zj6YqA==" />
    

    <link rel="stylesheet" media="all" href="/assets/fortsask-26dbb8f0125f97cc2a4c4fbe94d6e84662947f3d6c45a7e03f70a44b5457e91f.css" data-turbolinks-track="reload" />
    <script src="/assets/fortsask-4338735019bd8c74ae0ea141b0173c65f6caff7ffcfa1ac149eecd161d76d47b.js" data-turbolinks-track="reload"></script>
    <script src="https://www.gstatic.com/charts/loader.js"></script>
    <script type="text/javascript" src="https://www.google.com/jsapi" ></script>

    <link rel="stylesheet" href="https://use.typekit.net/heq4iac.css">
    
    <!-- App Styles -->
    
    
    
      <meta name="turbolinks-cache-control" content="no-cache">
    <!-- Favicon -->

    <link rel="apple-touch-icon" sizes="180x180" href="https://fortsaskonline.com/assets/fortsask/apple-touch-icon-11b8a92fd8de70dd44e0dcf1220d6d951bb39d81d69a08644452e15c5d36d4ab.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://fortsaskonline.com/assets/fortsask/favicon-32x32-b4dbd918e83543eb6c9657a0ec50af0f034e4241184c1930a992058c7522e787.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://fortsaskonline.com/assets/fortsask/favicon-16x16-da811cca754146e83687ac6f192f930dfb5cde5af28fc9e82ca7b048d1f3260e.png">
    <link rel="manifest" href="https://fortsaskonline.com/assets/fortsask/site-310b869434f0ee9d99a110e5ef6bfb41eac115bce2428f562ff5df14378519ff.webmanifest">
    <link rel="mask-icon" href="https://fortsaskonline.com/assets/fortsask/safari-pinned-tab-b12b0a1e03c5de1d8f07e2290f0c1b38c0a8b2d74ff36c51dfbc8d1b5fd9b227.svg" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#efefef">
    <meta name="theme-color" content="#ffffff">

    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-19461657-32"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      $(document).on('turbolinks:load', function(event){
        gtag('js', new Date());
        gtag('config', 'UA-19461657-32', {page_location: event.originalEvent.data.url});
      });
    </script>

     <!-- Google Tag Manager -->
     <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
     new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
     j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
     'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
     })(window,document,'script','dataLayer','GTM-TGSPKRH');</script>
     <!-- End Google Tag Manager -->
    
    <meta property="og:site_name"   content="FortSaskOnline" />
    <meta property="og:url"         content="https://fortsaskonline.com/local-news?id=27271" />
    <meta property="og:title"       content="FortSaskOnline" />
    <meta property="og:image"       content="https://fortsaskonline.com/assets/fortsask/thumb-default-d5fa8413dc541ffa89e085285e8dc34a096423ea52bcc965bf560b0410087d6e.png" />
    <meta property="og:description" content="FortSaskOnline.com - Local news, Weather, Sports, and Job Listings for Fort Saskatchewan, Alberta, and area." />

    <meta name="twitter:card"            content="summary_large_image">
    <meta name="twitter:url"             content="https://fortsaskonline.com/local-news?id=27271">
    <meta property="twitter:title"       content="FortSaskOnline" />
    <meta property="twitter:image"       content="https://fortsaskonline.com/assets/fortsask/thumb-default-d5fa8413dc541ffa89e085285e8dc34a096423ea52bcc965bf560b0410087d6e.png" />
    <meta property="twitter:description" content="FortSaskOnline.com - Local news, Weather, Sports, and Job Listings for Fort Saskatchewan, Alberta, and area." />
  </head>

  <body>
     <!-- Can't reference ENV[] in JS files. I'd make them const, 
      but turbolinks caches, then redeclares and it errors. -->
      <script>
      // ENVS For ad JS
        var AD_SERVER = "GOOGLE";

        var REV_BIGBOX_ID       = "";        

        var GAM_ACCOUNT_ID      = "50748803";
        var GAM_BB_ID           = "1635862218864";
        var GAM_BB_CODE         = "fso-all-bigbox";
        var GAM_LEADER_ID       = "1635862236788";
        var GAM_LEADER_CODE     = "fso-all-leader";
        var GAM_SW_ID           = '1635862252712';
        var GAM_SW_CODE         = 'fso-all-scrolling';
      </script>

      <script>
        $(document).on('turbolinks:click', function() {
          cleanupGPT()
        })
      </script>
      <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
      <script>
        setupGPT( "" );
      </script>

    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TGSPKRH"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    <div class="page-wrapper homepage">
        <!-- Sidebar -->
<nav id="sidebar">
  <div id="sidenav-top">
    <div id="sidenav-top-1">
      <div id="sidenav-weather" class="nav-weather">
        <a href=/weather>
          
        </a>
        <a href=/weather>
          <div id="nav-temp">
            5°
          </div>
        </a>
        <!-- if weather alert -->

      </div>
      <div id="dismiss">
        <img alt="Dismiss Menu Nav" id="dismiss-btn" src="/assets/dismiss-59073ab0188ab03ee707e2d11aec93be2a5be87ed8308a1a2328907c18280862.svg" />
      </div>
    </div>

    <div id="sidenav-top-2">
      <form class="form-inline" id="article_search" action="/articles/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
      <input placeholder="Search FortSaskOnline" type="search" name="q[title_or_description_cont]" id="q_title_or_description_cont" />
      <input type="submit" name="commit" value="" class="btn btn-primary btn-search" id="search" data-disable-with="" />
</form>    </div>
  </div>

  <div id="sidenav-main">
    <div class="menu-block">
      <div class="sidenav-menu-group" id="highlight-buttons">
        <a class="btn btn-sm nav-highlight" id="advertise-highlight" href="/advertise">Advertise With Us</a>
        <a class="btn btn-sm nav-highlight" id="submit-news-highlight" href="/submit-news">Submit News</a>
      </div>
    </div>
    <div class="menu-block">
      <h4>News</h4>
      <ul>
        <li><a class="subnav-item" id="local-news-sidenav" href="/local-news">Local News</a></li>
        <li><a class="subnav-item" id="community-sidenav" href="/community">Community</a></li>
        <li><a class="subnav-item" id="local-sports-sidenav" href="/local-sports">Local Sports</a></li>
        <li><a class="subnav-item" id="ag-news-sidenav" href="/ag-news">Ag News</a></li>
        <li><a class="subnav-item" id="funeral-announcements-sidenav" href="/funeral-announcements">Funeral Announcements</a></li>
        <li><a class="subnav-item" id="national-news-sidenav" href="/national-news">National News</a></li>
        <li><a class="subnav-item" href="/weather">Weather</a></li>
      </ul>
    </div>
    <div class="menu-block">
      <h4>Listen</h4>
      <div class="sidenav-menu-group" id="radio-buttons">
        <a alt="MIX 107 FM" class="radio-btn" id="radio1-sidenav" href="/mix107"><img src="/assets/fortsask/radio1-light-58bb7697b1e9907060995887e32a5dbf9fc829f4e43d8f164c03b72d3d427e8f.svg" /></a>
          <a class="subnav-item radio-btn text-btn" id="podcasts-sidenav" target="_blank" href="https://podcastville.ca/tags/fort_sask">Podcasts</a>
      </div>
    </div>
    <div class="menu-block">
      <h4>Features</h4>
      <ul>
        <li><a class="subnav-item" id="events-sidenav" href="/events">Events</a></li> 

        <li><a class="subnav-item external-link" id="local-jobs-sidenav" target="_blank" href="https://localjobshop.ca/regions/fort_saskatchewan">LocalJobShop</a></li>
        <li><a class="subnav-item external-link" id="garage-sales-sidenav" target="_blank" href="https://fortsask.garagesalejunkie.ca/">Garage Sales</a></li>
        <li><a href="/features/shop-local">Shop Local</a></li>
      </ul>
    </div>
      <div class="menu-block">
        <h4>Contests</h4>
        <div class="sidenav-menu-group" id="contest-buttons">
          <ul>
              <li><a class="subnav-item" id="contest-sidenav" href="/contests/classroom-of-the-month">Classroom of the Month</a></li>
              <li><a class="subnav-item" id="contest-sidenav" href="/contests/mix-ninja">MIX Ninja</a></li>
              <li><a class="subnav-item" id="contest-sidenav" href="/contests/half-grand-helping-hand">Half Grand Helping Hand</a></li>
              <li><a class="subnav-item" id="contest-sidenav" href="/contests/person-of-the-day">Person of the Day</a></li>
          </ul>
        </div>
      </div>
      <div class="menu-block">
        <h4>Connect</h4>
        <ul>
          <li><a class="footernav-item" id="contact-sidenav" href="/contact">Contact Us</a></li>
          <li><a class="subnav-item" id="submit-news-sidenav" href="/submit-news">Submit News</a></li>
          <li><a href="/team">Meet the Team</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="facebook-footer" target="_blank" href="https://www.facebook.com/fortsaskonline">Facebook</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="insta-footer" target="_blank" href="https://www.instagram.com/mix107.9fm/">Instagram</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="twitter-footer" target="_blank" href="https://twitter.com/Mix1079FortSask">Twitter</a></li>
          <li><a class="subnav-item subnav-item-w-icon" id="youtube-footer" target="_blank" href="https://www.youtube.com/user/FortSaskOnline">YouTube</a></li>
        </ul>
      </div>

    </div>

    <div class="sidenav-menu-group" id="sidenav-footer">
      <ul>
        <li><a class="footernav-item" id="streaming-sidenav" href="/streaming">Streaming</a></li>
        <li><a class="footernav-item" id="rss-sidenav" href="/rss">RSS</a></li>
        <li><a class="footernav-item" id="advertise-sidenav" href="/advertise">Advertise With Us</a></li>
        <li><a class="footernav-item" id="careers-sidenav" href="/careers">Careers</a></li>
        <li><a class="footernav-item" id="contest-rules-sidenav" href="/contest-rules">Contest Rules</a></li>
        <li><a class="footernav-item" id="terms-sidenav" href="/terms">Terms Of Use Agreement</a></li>
        <li><a class="footernav-item" id="privacy-sidenav" href="/privacy-policy">Privacy Policy</a></li>
        <!-- <li>Sitemap</li> -->
        <!-- <li>RSS</li> -->
      </ul>
      <div class="copyright">
        <p>© 2022 Golden West Broadcasting. All Rights Reserved.</p>
      </div>
    </div>

  </nav>

  <!-- App download prompt -->

  
      <!-- Top Ad -->
      <div class="inline-billboard">
          <div class="billboard gpt-billboard"></div>

      </div>

      <!-- Main Navbar -->

      <div class="navbar-wrapper">
        <div class="navbar" id="mainnav">
          <div class="nav-1" id="nav-logo">
            <a href="/"><img alt="FortSaskOnline" id="main-logo" src="/assets/fortsask/main-logo-205a24750222c5eeb2c16d856f290bb6c14526606f791a5de3819111154f5c17.svg" /></a>
          </div>

          <div class="nav-2 nav-weather" id="mainnav-weather">
            <a href="/weather" class="weather-topnav" , id="weather-topnav">
              
            </a>
            <a href=/weather>
              <div id="nav-temp">5°</div>
            </a>
            <!-- if weather alert -->

          </div>

          <div class="nav-3" id="nav-menu">
            <div class="menu-item">
              <a class="subnav-item" id="news-topnav" href="/">News</a>
            </div>

            <div class="menu-item">
              <a class="subnav-item" id="weather-topnav" href="/weather">Weather</a>
            </div>

            <div class="menu-item">
              <a class="subnav-item" id="events-topnav" href="/events">Events</a>
            </div>

            <div class="menu-item" id="nav-listen">
              <span onclick="window.open('https://goldenweststreaming.com/ckft/console/', 'MIX 107 FM', 'toolbar=no,location=no,status=no,menubar=no,resizable=no,scrollbars=no,width=810,height=950');" alt="Listen to MIX 107 FM">
                <img alt="Listen to MIX 107 FM" class="nav-listen-btn" id="nav-play-btn" src="/assets/fortsask/play-1b3dc6d7605ad81a0329bc8909df76ec3f987895fd9a0ff82b15deab5653aceb.svg" /> <span id="nav-listen-text">Listen</span></span>
              </div>
            </div>

            <div class="nav-4" id="nav-ham">
              <div id="sidebarCollapse" class="navbar-icon">
                <img alt="Menu Nav" id="nav-ham-btn" src="/assets/fortsask/nav-hamburger-1db38c8c3a532142cd3a2f98b0fe66402ea1dbfb3e01ef861abbf663ed3fe067.svg" />
              </div>
            </div>
          </div>
        </div>

        <!-- Dark Overlay element -->
        <div class="overlay"></div>
      <div class="featured-articles">
	
</div>

<div class="content-wrapper" id="article-list">
    <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb0" style="width: 300px; height: 250px;"></div>
</div>

          <p class="meta ad-text">Advertisement</p>
      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/covid-19-update-for-the-heartland" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/255639872_190979616557902_2061438981750886670_n.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/covid-19-update-for-the-heartland">COVID-19 update for the heartland</a></h3>
      <span class="info card-date">3 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/environment-canada-issues-freezing-rain-warning-for-area" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/Icy.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/environment-canada-issues-freezing-rain-warning-for-area">Environment Canada issues freezing rain warning for area</a></h3>
      <span class="info card-date">3 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/snowshoeing-toboggans-available-for-rent-with-fort-sask-activity-kits-" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/people-2569314_960_720.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/snowshoeing-toboggans-available-for-rent-with-fort-sask-activity-kits-">Snowshoeing, toboggans available for rent with Fort Sask Activity Kits </a></h3>
      <span class="info card-date">3 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
    <div class="tile-block side-scroll">
      <div class="tile-block-group" id="radio-contest-buttons">
      <a href="/contests/person-of-the-day" id="contest-tile-button">
        <img alt="Person of the Day" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2021-11/2021-POTD-FeatureLink.png" />
      </a>
      <a href="/contests/mix-ninja" id="contest-tile-button">
        <img alt="MIX Ninja" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2022-02/2022-01-28_MixNinja_Feature.jpg" />
      </a>
      <a href="/contests/half-grand-helping-hand" id="contest-tile-button">
        <img alt="Half Grand Helping Hand" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2022-01/2021-HelpingGrand-Feature.png" />
      </a>
      <a href="/contests/classroom-of-the-month" id="contest-tile-button">
        <img alt="Classroom of the Month" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2021-11/2021-DWE-ClassroomOfTheMonth-FeatureLink_0.png" />
      </a>
      <a href="/features/shop-local" id="contest-tile-button">
        <img alt="Shop Local" class="contest-btn" src="https://golden-west-content.s3.amazonaws.com/2021-11/2021-ShopLocal-GiantHeader.png" />
      </a>
    <a href="/events" id="contest-tile-button">
      <img srcset="/assets/fortsask/events-feature-link@2x-7b75363c9002cd8c097ac61a0141f02a7f0cb50592d44ea724bac73f34aab199.jpg 2x" class="contest-btn" alt="Community Events" src="/assets/fortsask/events-feature-link-e7c2c011ac3376e0eb545a05c07901fb9f1ff527af5e746bf58b58f8b7f02199.jpg" />
    </a>
  <div class="contest-btn-spacer"></div>
</div>

    </div>
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb1" style="width: 300px; height: 250px;"></div>
</div>

          <p class="meta ad-text">Advertisement</p>
      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/its-just-a-blessing-that-he-was-in-one-piece-woman-reaches-out-after-helping-teen-in-rollover" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/Rollover%202.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/its-just-a-blessing-that-he-was-in-one-piece-woman-reaches-out-after-helping-teen-in-rollover">'It's just a blessing that he was in one piece' woman reaches out after helping teen in rollover</a></h3>
      <span class="info card-date">3 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/emergency-services-hopeful-after-province-takes-action-towards-ems-crisis" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/EMS.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/emergency-services-hopeful-after-province-takes-action-towards-ems-crisis">Emergency services hopeful after province takes action towards EMS crisis</a></h3>
      <span class="info card-date">3 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/rcmp-concerned-about-online-job-scam" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-01/rcmpbadge600px.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/rcmp-concerned-about-online-job-scam">RCMP concerned about online job scam</a></h3>
      <span class="info card-date">3 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
  <div class="more-articles-section tile-block side-scroll featured-events-block">
    <h4 id="featured-events">
    <figure id="events-sponsor"><img srcset="/assets/fortsask/events-sponsor@2x-94de31d1152745d6d42f95736acf039c0901bee15970dacff0c7f16d66fd0a88.png 2x" src="/assets/fortsask/events-sponsor-f9200312d69e317ff2008b7744c593862ae0a8e6694ab90a8f98be20f39cb52d.png" /></figure>
  <a id="featured-events-link" href="/events">Upcoming Local Events</a>
</h4>

<div class="related-stories tile-block-group">
      <a href="/events/85116" class="article-card event-wrap">
        <div class="date" style="border-color: #fec13e">
          <p>Tue, Feb  8,  7:30 PM</p>
        </div>
        <div class="main">
          <h3 id="title">Festival Place-Little Miss Higgins</h3>
        </div>
      </a>
      <a href="/events/83175" class="article-card event-wrap">
        <div class="date" style="border-color: #ef4744">
          <p>Wed, Feb  9,  3:00 PM</p>
        </div>
        <div class="main">
          <h3 id="title">Sherwood Park Farmers Market</h3>
        </div>
      </a>
      <a href="/events/85117" class="article-card event-wrap">
        <div class="date" style="border-color: #fec13e">
          <p>Wed, Feb  9,  7:30 PM</p>
        </div>
        <div class="main">
          <h3 id="title">Festival Place- FRIENDS! The Musical Parody</h3>
        </div>
      </a>
      <a href="/events/85167" class="article-card event-wrap">
        <div class="date" style="border-color: #ef4744">
          <p>Thu, Feb 10, 12:00 AM</p>
        </div>
        <div class="main">
          <h3 id="title">EICS: No school - Teachers Convention</h3>
        </div>
      </a>
  <div class="contest-btn-spacer"></div>
</div>
  </div>
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb2" style="width: 300px; height: 250px;"></div>
</div>

          <p class="meta ad-text">Advertisement</p>
      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/alberta-reducing-isolation-times-for-unvaccinated-asymptomatic-household-contacts" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/51636185986_7b55e218c3_k.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/alberta-reducing-isolation-times-for-unvaccinated-asymptomatic-household-contacts">Alberta reducing isolation times for unvaccinated, asymptomatic household contacts</a></h3>
      <span class="info card-date">4 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/eips-looking-into-eliminating-early-out-other-calendar-changes" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/EIPS.JPG'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/eips-looking-into-eliminating-early-out-other-calendar-changes">EIPS looking into eliminating early out, other calendar changes</a></h3>
      <span class="info card-date">4 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/redwater-reviewing-bylaw-services-to-create-a-positive-community-focused-experience" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/2015_12_16_redwater_sign.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/redwater-reviewing-bylaw-services-to-create-a-positive-community-focused-experience">Redwater reviewing Bylaw Services to create a positive, community-focused experience</a></h3>
      <span class="info card-date">4 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->
  <div class="article-list-wrapper">
    <div class="side-col">
      <div class="bigbox-wrapper">
        <div class="bigbox">
    <div class="gpt-ad-wrapper ad-wrapper" id="bb3" style="width: 300px; height: 250px;"></div>
</div>

          <p class="meta ad-text">Advertisement</p>
      </div>
    </div>
    <div class="main-col">

  <div class="article-card square-corners">
        <a href="/articles/lamont-county-extends-support-for-ukraine" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/11112018DD.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/lamont-county-extends-support-for-ukraine">Lamont County extends support for Ukraine</a></h3>
      <span class="info card-date">4 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/two-buildings-burn-down-in-strathcona-county-fire" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/feb%202%20fire.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/two-buildings-burn-down-in-strathcona-county-fire">Two buildings burn down in Strathcona County fire</a></h3>
      <span class="info card-date">4 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

  <div class="article-card square-corners">
        <a href="/articles/fort-saskatchewan-family-raising-money-for-three-year-old-with-cancer" class="main-image" id="article-main" style="background:url('https://d3355vjhs3bhr1.cloudfront.net/fit-in/585x300/2022-02/Lucas.jpg'); background-size:cover; background-position:center;">
          <div class="thumbnail-icons">
            
            <img alt="Gallery icon" id="gallery-icon" src="/assets/fortsask/gallery-icon-fde1fd4fefd6ca763bbde8efe255cf2b967d00514d8c60e1502318a7bd3bfe8b.svg" />
          </div>
        </a>
     <!-- end caching -->
    <div class="card-text">
      <span class="info card-category"><a href="/local-news">Local News</a></span>
      <h3 class="title"><a class="main-title" id="article-main" href="/articles/fort-saskatchewan-family-raising-money-for-three-year-old-with-cancer">Fort Saskatchewan family raising money for three-year-old with cancer</a></h3>
      <span class="info card-date">4 days ago</span>
    </div><!-- end card text  -->
  </div><!-- end article card  -->
    </div> <!-- end main col  -->
  </div> <!-- end article list  -->
  

<!-- Contest tile block -->
<!-- END Contest tile block -->

<!-- Events block -->
<!-- END Events block -->

</div>

<div class="pagination-wrapper">
  <div role="navigation" aria-label="Pagination" class="pagination"><span class="previous_page disabled" aria-disabled="true">&#8592; Previous</span> <em class="current" aria-label="Page 1" aria-current="page">1</em> <a rel="next" aria-label="Page 2" href="/local-news?id=27271&amp;page=2">2</a> <a aria-label="Page 3" href="/local-news?id=27271&amp;page=3">3</a> <span class="gap">&hellip;</span> <a aria-label="Page 848" href="/local-news?id=27271&amp;page=848">848</a> <a aria-label="Page 849" href="/local-news?id=27271&amp;page=849">849</a> <a class="next_page" rel="next" href="/local-news?id=27271&amp;page=2">Next &#8594;</a></div>
</div>

      
    </div>
  </body>
</html>
