<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		
    	<base href="http://fortsaskonline.com/local/atm-theft-from-local-hotel" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="fortsask, fortsaskatchewan, online, resources, news, alberta, town, city, news, weather, classifieds, business, jobs, events, calendar, agriculture, sports" />
	<meta name="author" content="Matt Pohl" />
	<meta name="description" content="FortSaskOnline.com is Fort Saskatchewan's only source for community news and information such as weather and classifieds." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>ATM stolen from local hotel - FortSaskOnline.com</title>
	<link href="/templates/gantry/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?3ab6d4490e67378d035cce4c84ffa080" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?7361405241320e69bc1bfb093eb0a2f7" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/wfmediaelement/css/mediaelementplayer.min.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/menu-6536e1d4f9c23d3bd2c98c06d47f3760.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/master-6d62c4497e7f949d4f17355deb8e8f26.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gantry/css/gantry-custom.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/css/screen.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_ohanah/jquery-lightbox-0.5/css/jquery.lightbox-0.5.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode/tmpl/allmode-default/allmode-default.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_mtree/js/jquery.typeahead.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.fb_iframe_widget iframe{max-width:none}#rt-logo {background: url(/images/logos/fso-logo.png) 50% 0 no-repeat !important;}
#rt-logo {width: 365px;height: 75px;}
div.mod_search1124 input[type="search"]{ width:auto; }
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?2ee2100a9127451a41de5a4c2c62e127" type="text/javascript"></script>
	<script src="/plugins/system/wfmediaelement/js/mediaelement-and-player.min.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/gantry/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/responsive-selectbox.js" type="text/javascript"></script>
	<script src="/media/com_ohanah/jquery-lightbox-0.5/js/jquery.lightbox-0.5.min.js" type="text/javascript"></script>
	<script src="/media/com_mtree/js/jquery.typeahead.min.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));if(typeof window.fbAsyncInit=="function")window.fbAsyncInitPweb=window.fbAsyncInit;window.fbAsyncInit=function(){FB.Event.subscribe("edge.create",function(u){if(typeof ga!="undefined")ga("send","social","facebook","like",u)});FB.Event.subscribe("edge.remove",function(u){if(typeof ga!="undefined")ga("send","social","facebook","unlike",u)});if(typeof window.fbAsyncInitPweb=="function")window.fbAsyncInitPweb.apply(this,arguments)};jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});jQuery(document).ready(function($){$("audio,video").mediaelementplayer();});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.setInterval(function(){var r;try{r=window.XMLHttpRequest?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP")}catch(e){}if(r){r.open("GET","/index.php?option=com_ajax&format=json",true);r.send(null)}},3600000);
	</script>
	<!-- Perfect Link with Article Images on Facebook PRO -->
	<meta property="og:title" content="ATM stolen from local hotel - FortSaskOnline.com"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://fortsaskonline.com/local/atm-theft-from-local-hotel"/>
	<meta property="og:site_name" content="FortSaskOnline.com"/>
	<meta property="og:description" content="Police are looking for three suspects after an ATM theft. Fort Saskatchewan RCMP responded to a call from a local hotel at around 4:30 a.m. on Saturday morning (December 17). While one of the suspects distracted a hotel employee with a phone call,..."/>
	<meta property="og:image" content="http://fortsaskonline.com/images/stories/newsphotos/2016/December/20161219%20atm%20theft%201.jpg"/>
	<meta property="og:image" content="http://fortsaskonline.com/images/stories/newsphotos/2016/December/20161219%20atm%20theft2.jpg"/>
    
    
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	<link href="/templates/gantry/css/nat160531.css" rel="stylesheet">
	<link href="/templates/gantry/css/robyn161123.css" rel="stylesheet">	

	<script>
	        // Picture element HTML5 shiv
	        document.createElement( "picture" );
	      </script>
	      <script src="/templates/gantry/js/picturefill.min.js" async></script>

<link rel="alternate" type="application/rss+xml" title="FortSaskOnline News" href="http://fortsaskonline.com/rss/news" />


<!-- BEGIN Advanced Google Analytics -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
            $('a').filter(function() {
				return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            var loc = location.host.split('.');
            while (loc.length > 2) { loc.shift(); }
            loc = loc.join('.');
            var localURLs = [
                              loc,
                              'fortsaskonline.com'
                            ];
            $('a[href^="http"]').filter(function() {
			if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*)(\?.*)?$/)){
				for (var i = 0; i < localURLs.length; i++) {
					if (this.href.indexOf(localURLs[i]) == -1) return this.href;
				}
			}
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
    });
})(jQuery);
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19461657-32', 'auto');  
  
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- END Advanced Google Analytics -->


</head>
<body  class="logo-type-custom headerstyle-light font-family-helvetica font-size-is-default menu-type-dropdownmenu layout-mode-responsive col12 option-com-content menu-local ">
        <header id="rt-top-surround">
				<div id="rt-top" >
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
    		<div class='leaderboard'><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3743"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-header">
			<div class="rt-container">
				<div class="rt-grid-5 rt-alpha">
    		<div class="logo-block">
     <a href="/" id="main-logo">
     <picture>
         <source type="image/svg+xml" srcset="/images/logos/fso-logo.svg">
         <img srcset="/images/logos/fso-logo.png" alt="FortSaskOnline.com">
     </picture></a>
     </div>	
</div>
<div class="rt-grid-3">
    		<style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: 0 !important;
}

#mod_envcan_small {
    display: block;
}

#mod_envcan_link {
    display: block;
   
}

#mod_envcan_small .temperature {

}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}
</style>

<div id="mod_envcan_small_wrap">
    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="http://fortsaskonline.com//weather">
            <div class="temperature">
                -1&deg;C            </div>
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="/" target="_blank"></a>
        </div>
		<div class="windchill">
			<a href="http://fortsaskonline.com//weather">
			-3&deg;C with windchill			</a>
		</div>
    </div>
</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    		

<div class="custom new-btn"  >
	<a href="/mix-107" onClick="_gaq.push(['_trackEvent', 'Header', 'Click', 'Mix 107']);"><button type="button" class="btn btn-default"><img src="/images/logos/mix107-button.png"></button></a></div>
	
</div>
				</div>
				<div class="clear"></div>
				<div class="main-nav-bg">
					<div class="rt-container">
					
<div class="rt-grid-9 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container responsive-type-selectbox"></div>
<ul class="gf-menu l1 " >
                    <li class="item534" >

            <a class="item" href="/"  >

                                Home
            </a>


                    </li>
                            <li class="item516 parent" >

            <a class="item" href="javascript:void(0);"  >

                                News
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item592" >

            <a class="item" href="/news/local-news"  >

                                Local News
            </a>


                    </li>
                                                                                                                                                                <li class="item591" >

            <a class="item" href="/news/local-sports"  >

                                Local Sports
            </a>


                    </li>
                                                                                                                                                                <li class="item827" >

            <a class="item" href="/news/submit-news"  >

                                Submit News
            </a>


                    </li>
                                                                                                                                                                <li class="item709 parent" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item712" >

            <a class="item" href="/news/world/world-news"  >

                                World News
            </a>


                    </li>
                                                                                                                                                                <li class="item711" >

            <a class="item" href="/news/world/sports-news"  >

                                Sports News
            </a>


                    </li>
                                                                                                                                                                <li class="item710" >

            <a class="item" href="/news/world/national-news"  >

                                National News
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item825" >

            <a class="item" href="/news/road-reports-cancellations"  >

                                Road Reports &amp; Cancellations
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item640" >

            <a class="item" href="/weather"  >

                                Weather
            </a>


                    </li>
                            <li class="item623 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Features
            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item624" >

            <a class="item" href="/features/business-directory"  >

                                Business Directory
            </a>


                    </li>
                                                                                                                                                                <li class="item1149" >

            <a class="item" href="http://localjobshop.ca/regions/fort_saskatchewan" target="_blank" >

                                Local Jobs
            </a>


                    </li>
                                                                                                                                                                <li class="item1070" >

            <a class="item" href="/community-events"  >

                                Community Events
            </a>


                    </li>
                                                                                                                                                                <li class="item743" >

            <a class="item" href="/features/game-central"  >

                                Game Central
            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item836" >

            <a class="item" href="/mix-107"  >

                                MIX 107
            </a>


                    </li>
            </ul>		<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-3 rt-omega">
    		<div class="search hidden-phone mod_search1124">
	<form action="/local" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="search" size="32" placeholder="Search..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Go</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="641" />
	</form>
</div>
	
</div>
					<div class="clear"></div>
					</div>
				</div>	
		</div>
			</header>
	

	<div id="rt-transition">
		<div id="rt-mainbody-surround">
			
			
												
			<script type="text/javascript">
			window.twttr = (function (d, s, id) {
			var t, js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);
			return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
			}(document, "script", "twitter-wjs"));
			</script>
			
			<div class="rt-container">
		    		          
<div id="rt-main" class="mb8-sa4">
                <div class="rt-container">

                    <div class="rt-grid-8 ">
                                                <div id="rt-content-top">
                                                    </div>
						
                        
												

												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3698"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
						
                        						<div class="rt-block component-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/local/atm-theft-from-local-hotel" itemprop="url"> ATM stolen from local hotel</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/local/atm-theft-from-local-hotel?tmpl=component&amp;print=1&amp;page=" title="Print article < ATM stolen from local hotel >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print" /></a>			</li>
		
					<li class="email-icon">
						<a href="/component/mailto/?tmpl=component&amp;template=gantry&amp;link=da498b0e4ed5edffe922d918af6463a1fd3b1dc3" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><img src="/media/system/images/emailButton.png" alt="Email" /></a>			</li>
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/local" itemprop="genre">Local News</a>		</dd>
	<dd class="published">
		<time datetime="2016-12-19T10:35:49-07:00" itemprop="datePublished">
			Published: Monday, 19 December 2016 10:35		</time>
	</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">Matt Pohl</span>		</dd>
	</dl>




	<div class="img-fulltext-none">
<img
	class="caption" title="Photo credit: Fort Saskatchewan RCMP." src="/images/stories/newsphotos/2016/December/20161219 atm theft 1.jpg" alt="" itemprop="image"/>
</div>
<div itemprop="articleBody">
	<div><span>Police are looking for three suspects after an ATM theft.</span></div>
 
<div>&nbsp;</div>
<div>Fort Saskatchewan RCMP responded to a call from a local hotel at around 4:30 a.m. on Saturday morning (December 17).</div>
<div>&nbsp;</div>
<div>While one of the suspects distracted a hotel employee with a phone call, another suspect stole the ATM from the lobby with a dolly.</div>
<div>&nbsp;</div>
<div>The man who entered the hotel is 6'0, was wearing a black jacket with a red inner liner, black pants, black boots, a balaclava and gloves.</div>
<div>&nbsp;</div>
<div>The suspects left in a white Ford <span class="hiddenSpellError">Windstar</span> van, the other two involved didn't leave the van.</div>
<div>&nbsp;</div>
<div><img src="/images/stories/newsphotos/2016/December/20161219%20atm%20theft2.jpg" alt="20161219 atm theft2" /></div></div>



<ul class="pager pagenav">
	<li class="previous">
		<a href="/local/not-much-positive-about-positivity-preschool" rel="prev">
			<span class="icon-chevron-left"></span> Prev		</a>
	</li>
	<li class="next">
		<a href="/local/idle-free-helps-keep-air-clean" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>

	<!-- Perfect Link with Article Images on Facebook PRO -->
<div class="pweb_facebook_like"><div id="fb-root"></div><div class="fb-like" data-href="http://fortsaskonline.com/local/atm-theft-from-local-hotel" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div></div></article>



								</div>
	                        </div>
						</div>
                        
											    		<script type='text/javascript'>
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f96c7430a557431';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script>
 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>	
						<div class="clear"></div>
					    					
						
												<div class="rt-block nopadVert">
					    	<div class="full-banner">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="4064"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
						</div>
					    
											               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/bruderheim-councillors-shocked-at-loader-repair-bill"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/December/21122016JudyShueller.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Buderheim councillor Judy Shueller reviews her notes." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/bruderheim-councillors-shocked-at-loader-repair-bill">Bruderheim councillors shocked at loader repair bill</a></h4>
		
		
				<div class="allmode-text">Bruderheim Town Council is asking questions after seeing the repair bill for the town's front-end loader.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/sherwood-park-fire-investigation-results-as-undetermined"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/December/Sherwood Fire.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Workers assess the damage to the All Season Equipment building." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/sherwood-park-fire-investigation-results-as-undetermined">$7-million in damages from Sherwood Park fire</a></h4>
		
		
				<div class="allmode-text">$7-million in damages are being reported from a weekend fire in Sherwood Park.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/chamber-holding-administration-accountable"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/December/DSC02616.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Chamber president Lisa Makin and mayor Gale Katchur." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/chamber-holding-administration-accountable">Chamber questioning local tax inaccuracies</a></h4>
		
		
				<div class="allmode-text">Fort Saskatchewan's Chamber of Commerce is questioning the City of Fort Saskatchewan's mill rate.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/citizens-bringing-the-warmth-to-fort-saskatchewan"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/December/Share the Warmth.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Organizers of the Share the Warmth campaign including Kristie Franchuk (left) and Michelle Speelman (right)." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/citizens-bringing-the-warmth-to-fort-saskatchewan">Citizens bringing warmth to Fort Saskatchewan</a></h4>
		
		
				<div class="allmode-text">A group of Fort Saskatchewan citizens are 'Sharing the Warmth.'
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/local-mom-gets-hand-up-for-the-holidays"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/December/21122016WilkinsonCar.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Misty Wilkinson with her car donated by Heartland Ford." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/local-mom-gets-hand-up-for-the-holidays">Local mom gets helping hand for the holidays</a></h4>
		
		
				<div class="allmode-text">A struggling Fort mom got a hand up for the holidays, courtesy of Heartland Ford and an anonymous local buisness.
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
						<div class="clear"></div>
					    
						
                                                <div id="rt-content-bottom">
                            <div class="rt-grid-8 rt-alpha rt-omega">
               <div class="rt-block nopadVert">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default nopadVert">




<div class="allmode-itemsbox">

	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/missing-councillors-delays-redwater-resolution"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/December/20122016MelSmithUnimpressed.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Redwater's mayor Mel Smith." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/missing-councillors-delays-redwater-resolution">Missing councillors frusturates mayor; delays Redwater resolution</a></h4>
		
		
				<div class="allmode-text">A decision to re-appoint two members of the Redwater Library Board will be postponed until the new year.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/beat-the-darkness-and-the-winter-blues"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/December/pumpjack.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Photo by Bob Cromwell. " alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/beat-the-darkness-and-the-winter-blues">Beating the darkness and winter blues</a></h4>
		
		
				<div class="allmode-text">Feeling like there's not enough sunshine in your life? You're not alone.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/cold-hearted-crooks-take-war-memorial-plaques"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/December/plaque2.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="One of the war memorials. Photo submitted by the Strathcona County RCMP." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/cold-hearted-crooks-take-war-memorial-plaques">Cold-hearted crooks take war memorial plaques</a></h4>
		
		
				<div class="allmode-text">Four war memorial plaques were stolen from Strathcona County.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/students-and-seniors-spread-christmas-cheer"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/December/20122016SeniorandStudents.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Students gathered around to make crafts and listen to stories and music at Southfort Bend Garden." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/students-and-seniors-spread-christmas-cheer">Students and seniors spread Christmas cheer</a></h4>
		
		
				<div class="allmode-text">Two different generations came together to share in the Christmas spirit this afternoon (December 20).
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/georgina-simpson-rewarded-for-shopping-local"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/December/DSC07864.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Georgina Simpson (middle) with her prize package." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/georgina-simpson-rewarded-for-shopping-local">Georgina Simpson rewarded for shopping local</a></h4>
		
		
				<div class="allmode-text">Shopping local has paid off for Georgina Simpson.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/it-s-almost-too-late-to-send-christmas-cheer"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/December/20122016CanadaPostBox.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Canada Post boxes in Fort Saskatchewan." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/it-s-almost-too-late-to-send-christmas-cheer">It's almost too late to mail Christmas cheer</a></h4>
		
		
				<div class="allmode-text">Still have to send packages in time for Christmas? Hurry, time's running out!
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/tire-pressure-something-to-keep-in-mind-this-winter"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/December/19122016JoncheckingTirePressure.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Tirecraft assistant manager Jon Mills checks the tire pressure of a client's vehicle." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/tire-pressure-something-to-keep-in-mind-this-winter">Tire pressure something to keep in mind this winter</a></h4>
		
		
				<div class="allmode-text">With the wild fluctuation in temperatures, it's important to keep an eye on tire pressure.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/stars-dispatched-after-head-on-collision"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/December/chopper_2.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/stars-dispatched-after-head-on-collision">STARS dispatched after head-on collision</a></h4>
		
		
				<div class="allmode-text">STARS was dispatched to a serious accident on Highway 825, north of Fort Saskatchewan.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/victim-services-keeping-an-eye-on-elder-abuse"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/December/anderson.JPG&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Fort Saskatchewan Victim Services Marketing & Volunteering Manager, Kalie Anderson at their location in the Fort Saskatchewan RCMP detachment." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/victim-services-keeping-an-eye-on-elder-abuse">Victim Services keeping an eye on elder abuse</a></h4>
		
		
				<div class="allmode-text">Fort Saskatchewan Victim Services is spreading awareness on elder abuse.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/not-much-positive-about-positivity-preschool"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/December/19122016DaycareSign.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="A sign inside the closed preschool advises parents to find alternate childcare." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/not-much-positive-about-positivity-preschool">Parents, landlord out money after Positivity Preschool closure</a></h4>
		
		
				<div class="allmode-text">The sudden closure of Positivity Preschool has everyone scratching their heads.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/atm-theft-from-local-hotel"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/December/20161219 atm theft 1.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Photo credit: Fort Saskatchewan RCMP." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/atm-theft-from-local-hotel">ATM stolen from local hotel</a></h4>
		
		
				<div class="allmode-text">Police are looking for three suspects after an ATM theft.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/idle-free-helps-keep-air-clean"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/December/idling.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Excessive vehicle idling contributes to fine particulate matter concentrations in the air." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/idle-free-helps-keep-air-clean">Idle free helps keep air clean</a></h4>
		
		
				<div class="allmode-text">The less idling, the better for the air we breathe.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/morinville-to-receive-full-time-fire-chief"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/December/19122016fixedMorinvilleFD.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Among the Morinville firefighters is Brad Boddez, bottom, middle. Photo courtesy Town of Morinville." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/morinville-to-receive-full-time-fire-chief">Morinville to receive full-time Fire Chief</a></h4>
		
		
				<div class="allmode-text">Morinville is excited to be moving to a full-time Fire Chief in the new year.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/base-layer-important-when-exercising-outside"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/December/20161219 logan gawron.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Logan Gawron, clothing apparel buyer with Winner's Way Source for Sports." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/base-layer-important-when-exercising-outside">Base layer important when exercising outside</a></h4>
		
		
				<div class="allmode-text">With the warmer weather back until Christmas, more people will be out exercising and sweating.
			
		</div>
		
	</div>


	<div class="allmode-item">

				<div class="allmode-img"><a href="/local/missing-18-year-old-woman-found"><img src="/modules/mod_raxo_allmode/tools/tb.php?src=/images/stories/newsphotos/2016/December/20161206 missing.jpg&amp;w=134&amp;h=100&amp;zc=1" width="134" height="100" title="Photo credit: Strathcona County RCMP." alt="" /></a></div>
		
		
				<h4 class="allmode-title"><a href="/local/missing-18-year-old-woman-found">Missing 18-year-old woman found</a></h4>
		
		
				<div class="allmode-text">Strathcona County RCMP are thanking the public for their help finding Nicole Svekla.
			
		</div>
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
                        </div>
                        
                    </div>
                                <div class="rt-grid-4 ">
                <div id="rt-sidebar-a">
                    		

<div class="custom "  >
	<p style="display:none">
DiscoverWestman.com is Westman's only source for community news and information such as weather and classifieds.
</p></div>
	

					<!-- Sidebar 1 -->

					 

					<!-- Big Box 1 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3699"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 2 -->

									               <div class="rt-block quicklinks">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Quicklinks</h2>
			</div>
	                		                	<div class="module-content">
	                		<ul class = "menu" >
                    <li class="item1277" >
                        <a  href="/classroom-of-the-month"  >
                    <span class="menuitem">Classroom of the Month</span>
                </a>
                                </li>
                                <li class="item1287" >
                        <a  href="/sports-star-of-the-month"  >
                    <span class="menuitem">Sports Star of the Month</span>
                </a>
                                </li>
                                <li class="item1306" >
                        <a  href="/pictures-with-santa"  >
                    <span class="menuitem">Pictures With Santa</span>
                </a>
                                </li>
                    </ul>	                	</div>
                	</div>
           </div>
	
				    				

					<!-- Big Box 2 -->				

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3700"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    
					<!-- Sidebar 3 -->

									               <div class="rt-block bizguide">
           	<div class="module-surround">
	           				<div class="module-title">
	                		<h2 class="title">Search the Biz Guide</h2>
			</div>
	                		                	<div class="module-content">
	                		<script type="text/javascript">
	jQuery(function() {

		jQuery('#mod_mt_search_searchword1081').typeahead({
			source: {
								"Categories": {
					url: [
						{
							type: "POST",
							url: "http://fortsaskonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=category",
							data: {searchword: "{{query}}" }
						}],
					template: '<span class="row">' +
						'<span class="catname">{{cat_name}}</span>' +
						"</span>",
					display: "cat_name"
				},
								"Listings": {
					url: [
						{
							type: "POST",
							url: "http://fortsaskonline.com/?option=com_mtree&task=search.completion&format=json&cat_id=0&Itemid=624&type=listing",
							data: {searchword: "{{query}}" }
						}]
				}
			},
			template: '<span class="row">' +
								'<span class="typeahead-result-thumbnail">' +
				'<img src="/{{image_url}}">' +
				"</span>" +
								'<span class="name">{{link_name}}</span>' +
				"</span>",
			callback: {
				onClickAfter: function (node, a, item, event) {
					window.location.href = item.href;
				}
			},
			display: ["link_name"],
			dynamic: true,
			maxItem: 8,
			maxItemPerGroup: 8,
			minLength: 1,
			group: true
		});
	});
</script>
<form action="/" method="post" class="form-inline searchbizguide" id="mod_mt_search1081">
	<div class="typeahead-container control-group">
		<span class="typeahead-query controls">
			<input type="search"
			       id="mod_mt_search_searchword1081"
			       name="searchword"
			       maxlength="20"
			       value=""
			       placeholder="Search…"
			       autocomplete="off"
				/>
            </span>
	</div>

	
			<div class="control-group">
			<div class="controls">
				<button type="submit" class="btn">Search</button>
			</div>
		</div>
	
			<div class="control-group">
			<div class="controls">
				<a href="/features/business-directory/advanced-search">Advanced Search</a>
			</div>
		</div>
	
	<input type="hidden" name="option" value="com_mtree" />
	<input type="hidden" name="Itemid" value="624" />
	<input type="hidden" name="task" value="search" />
		</form>	                	</div>
                	</div>
           </div>
	           <div class="rt-block feature-link nopad">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3801"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Big Box 3 -->

									    	<div class="bigbox">
		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3700"data-revive-block="1"data-revive-blockcampaign="1"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>		<div class="clear"></div>
	</div>
	
				    				

					<!-- Sidebar 4 -->	

									               <div class="rt-block nopad">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class=''><!--/* Golden West Ad Server Asynchronous JS Tag - Generated with Revive Adserver v3.2.2 */-->
		<ins data-revive-zoneid="3943"data-revive-id="777c98fae049283d5f80a148f36d5220"></ins>
		<script async src="//v2.goldenwestads.com/www/delivery/asyncjs.php"></script></div>	                	</div>
                	</div>
           </div>
	
				    
					<!-- Text Ads -->							

									               <div class="rt-block text-ads">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom text-ads"  >
	<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3707&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=3707&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3707&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=3707&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript>

<!--/*
  *
  * Golden West Ad Server Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3707&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=aa31bf22&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=3707&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa31bf22' border='0' alt='' /></a></noscript></div>
	                	</div>
                	</div>
           </div>
	
				    
					<!-- Sidebar 5 -->

					
                </div>		

           </div>

                    <div class="clear"></div>
                </div>
            </div>
		    	</div>
									<div id="rt-mainbottom">
				<div class="rt-container">
					<div class="rt-grid-4 rt-alpha">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">
<h3 class="allmode-name"><span>More Local News</span></h3>



<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/fire-causes-multiple-road-closures-in-sherwood-park">No injuries in Sherwood Park fire</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/three-vehicle-collision-leads-to-serious-injuries">Four people taken to hospital after Saturday collision</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/community-joins-food-bank-in-spreading-the-gift-of-giving">Community joins Food Bank in spreading the gift of giving</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/two-fort-sask-men-charged-in-forcible-confinement-case">Two Fort Sask men charged in forcible confinement case</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/a-christmas-present-to-call-out">Are cell phones a good Christmas gift?</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/selling-a-house-be-patient">Selling a house? Tawnie Misik says to be patient</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/multiple-accidents-friday-night-oversized-load-scheduled">Multiple accidents reported Friday night</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/extreme-cold-warning-in-effect-for-majority-of-alberta">Extreme cold warning in effect for majority of Alberta</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/missing-rachael-mcneilly">Missing: Rachael McNeilly</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/sturgeon-county-approves-budget-2017">Sturgeon County approves budget, taxes up 1.32 per cent</a></h4>
		
		
		
	</div>

</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="allmode-box allmode-default ">




<div class="allmode-itemsbox">

	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/this-might-be-obvious-fort-sask-loves-trucks-a-lot-2">Fort Saskatchewan, Alberta remains truck country</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/scammers-take-joy-out-of-christmas">Online scammers take joy out of Christmas</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/strathcona-rcmp-thank-public-for-helping-find-daniel-gallant">Strathcona RCMP thank public for help finding Daniel Gallant</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/liquor-store-regulations-proposed">Liquor store regulations proposed</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/bruderheim-honours-local-hero-with-renovated-arena">Bruderheim honours local hero with renovated arena</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/it-s-the-busiest-time-of-the-year-for-jewelers">Busiest time of the year for engagments and local jeweler</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/council-holds-power-over-new-hwy-21-traffic-lights">Council holds power over new Highway 21 traffic lights</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/local-actor-co-stars-in-alberta-shot-film-a-miracle-on-christmas-lake">James Mosher co-stars in A Miracle on Christmas Lake</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/garritsen-proposes-2-00-p-m-council-meetings">Garritsen proposes earlier council meetings</a></h4>
		
		
		
	</div>


	<div class="allmode-item">

		
		
				<h4 class="allmode-title"><a href="/local/cost-overruns-lead-to-city-review">Cost overruns lead to City review</a></h4>
		
		
		
	</div>

</div>
<div class="allmode-showall"><a href="/local-news-archives">Local News Archives</a></div></div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4 rt-omega">
               <div class="rt-block mp-title">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom mp-title"  >
	<a href="/community-events"><p>Upcoming Events</p></a></div>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block home-page-events">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="ohanah modulehome-page-events">
	
														


<div class="event_detail_container list-view   cat-1 venue-0" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Shake the Tree</span>
						
			<h2><a href="/event/shake-the-tree-9" itemprop="url">Shake the Tree</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			
<span itemprop='startDate' content="2016-12-23">23 December 2016 </span> <span class='ohanah-time'>7:45 am</span>  <span itemprop='endDate' content="2016-12-23">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			, Fort Saskatchewan		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-6 venue-0" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Operation Red Nose</span>
						
			<h2><a href="/event/operation-red-nose-3" itemprop="url">Operation Red Nose</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2016-12-23">23 December 2016 </span> <span class='ohanah-time'>9:00 pm</span>  -  <span itemprop='endDate' content="2016-12-24">24 December 2016</span>  <span class='ohanah-time'>3:00 am</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			, Fort Saskatchewan		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-3 venue-206" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">A Messy Family Christmas Eve</span>
						
			<h2><a href="/event/a-messy-family-christmas-eve" itemprop="url">A Messy Family Christmas Eve</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2016-12-24">24 December 2016 </span> <span class='ohanah-time'>4:00 pm</span>  <span itemprop='endDate' content="2016-12-24">  </span>  -  <span class='ohanah-time'>5:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			St. George's Anglican Church (780-998-3620), Fort Saskatchewan		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-6 venue-0" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Operation Red Nose</span>
						
			<h2><a href="/event/operation-red-nose-4" itemprop="url">Operation Red Nose</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2016-12-30">30 December 2016 </span> <span class='ohanah-time'>9:00 pm</span>  -  <span itemprop='endDate' content="2017-01-01">01 January 2017</span>  <span class='ohanah-time'>3:00 am</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			, Fort Saskatchewan		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-4 venue-89" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">New Year's Eve in the Fort</span>
						
			<h2><a href="/event/new-year-s-eve-in-the-fort" itemprop="url">New Year's Eve in the Fort</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2016-12-31">31 December 2016 </span> <span class='ohanah-time'>5:00 pm</span>  <span itemprop='endDate' content="2016-12-31">  </span>  -  <span class='ohanah-time'>8:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Fort Heritage Precinct, Fort Saskatchewan		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-2 venue-92" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">CJHL: Edmonton Mustangs vs. Fort Saskatchewan Junior B Hawks</span>
						
			<h2><a href="/event/cjhl-edmonton-mustangs-vs-fort-saskatchewan-senior-aaa-hawks" itemprop="url">CJHL: Edmonton Mustangs vs. Fort Saskatchewan Junior B Hawks</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-06">06 January 2017 </span> <span class='ohanah-time'>8:00 pm</span>  <span itemprop='endDate' content="2017-01-06">  </span>  <span class='ohanah-time'></span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Jubilee Recreation Centre, Fort Saskatchewan		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



							


<div class="event_detail_container list-view   cat-1 venue-52" itemscope itemtype="http://schema.org/Event">

	
	
<div class="event_info">
	<div class="event_detail_title">
		<span  itemprop="name" style="display:none;">Fort Saskatchewan Pottery Guild Class Registration</span>
						
			<h2><a href="/event/fort-saskatchewan-pottery-guild-class-registration" itemprop="url">Fort Saskatchewan Pottery Guild Class Registration</a></h2>
			</div>

		<div style="display:inline" class="event_detail_time">
		<div class="date_icon"></div>
		<h3 style="display:inline">
			<span itemprop='startDate' content="2017-01-07">07 January 2017 </span> <span class='ohanah-time'>10:00 am</span>  <span itemprop='endDate' content="2017-01-07">  </span>  -  <span class='ohanah-time'>4:00 pm</span>		</h3>
	</div>
	
	
		<div class="event_detail_location">
		<div class="location_icon"></div>

		<h3 itemprop="location">
			Dow Centennial Centre, Fort Saskatchewan		</h3>
	</div>
	

	
			
	
	<div class="event-spacer"><br /><br /></div>
	<div id="event-container-info">
							<span class="ohanah-registration-link">
																</span>
		
					
					
		
		
			</div></div>
	<div class="event-spacer"><br /><br /></div>
	</div>



						
</div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
					</div>
	</div>
		<footer id="rt-footer-surround">
				<div id="rt-footer">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block footermenu">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<ul class="nav footer-menu">
<li class="item-766 deeper parent"><span class="nav-header ">News</span>
<ul class="nav-child unstyled small"><li class="item-767"><a href="/news/local-news" >Local News</a></li><li class="item-788"><a href="/news/local-sports" >Local Sports</a></li><li class="item-790"><a href="/weather" >Weather</a></li><li class="item-829"><a href="/news/submit-news" >Submit News</a></li></ul></li><li class="item-768 deeper parent"><span class="nav-header ">Features</span>
<ul class="nav-child unstyled small"><li class="item-791"><a href="/features/business-directory" >Business Directory</a></li><li class="item-792"><a href="http://alberta.localjobshop.ca/index.php?option=com_sobi2&amp;catid=489&amp;Itemid=212" target="_blank">Local Jobs</a></li><li class="item-793"><a href="/community-events" >Events Calendar</a></li></ul></li><li class="item-770 deeper parent"><span class="nav-header ">Extras</span>
<ul class="nav-child unstyled small"><li class="item-794"><a href="/features/game-central" >Game Central</a></li><li class="item-1272"><a href="/rss" >RSS</a></li></ul></li><li class="item-771 deeper parent"><span class="nav-header ">Contact</span>
<ul class="nav-child unstyled small"><li class="item-797"><a href="/contact/contact-us" >Contact Us</a></li><li class="item-798"><a href="/contact/advertise-with-us" >Advertise With Us</a></li><li class="item-820"><a href="/contact/terms-of-use-agreement" >Terms Of Use Agreement</a></li><li class="item-821"><a href="/contact/privacy-policy" >Privacy Policy</a></li><li class="item-822"><a href="/contact/contest-rules" >Contest Rules</a></li><li class="item-935"><a href="/contact/sitemap" >Sitemap</a></li><li class="item-1205"><a href="/contact/careers-1" >Careers</a></li></ul></li></ul>
	                	</div>
                	</div>
           </div>
	           <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom "  >
	<div id="communityportals">

<hr />

<p align="center">When Fort Saskatchewan and the Heartland want local news, weather, and sports online and on-demand, they turn to Fort Sask Online.<br />
As Fort Saskatchewan's website for local job listings, free classifieds, garage sales, family events, business directory and weather cancellations, Fort Sask Online makes it worth the visit!</p>

<hr />

<p><strong>Our Community Portals</strong></p>
<p><strong>Manitoba:</strong> <a href="http://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="http://www.CHVNradio.com">CHVNradio.com</a>, <a href="http://www.classic107.com/">Classic107.com</a>, <a href="http://www.portageonline.com/">PortageOnline.com</a>, <a href="http://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="http://www.discoverwestman.com/">DiscoverWestman.com</a></p>
<p><strong>Saskatchewan:</strong> <a href="http://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="http://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="http://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="http://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="http://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="http://www.westcentralonline.com/">WestCentralOnline.com</a></p>
<p><strong>Alberta:</strong> <a href="http://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="http://okotoksonline.com/">OkotoksOnline.com</a>, <a href="http://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="http://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="http://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="http://cochranenow.com/">CochraneNow.com</a>, <a href="http://lacombeonline.com/">LacombeOnline.com</a></p>
<p><strong>Ontario:</strong> <a href="http://www.kenoraonline.com/">KenoraOnline.com</a></p>
</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
						<div id="rt-copyright">
			<div class="rt-container">
				<div class="rt-grid-12 rt-alpha rt-omega">
               <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<p>© 2016 Golden West Broadcasting.  All Rights Reserved.</p>	                	</div>
                	</div>
           </div>
	
</div>
				<div class="clear"></div>
			</div>
		</div>
			</footer>
		
	<div id="rt-popuplogin">
	<div class="rt-block">
		<div class="module-content">
					<h2 class="title">Login</h2>
						<div class="module-inner">
				<form action="/local" method="post" id="login-form" >
		<fieldset class="userdata">
	<p id="form-login-username">
		<label for="modlgn-username">Username or Email Address</label>
		<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
	</p>
	<p id="form-login-password">
		<label for="modlgn-passwd">Password</label>
		<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
	</p>
			<p id="form-login-remember">
		<label for="modlgn-remember">Remember Me</label>
		<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
	</p>
		<input type="submit" name="Submit" class="button" value="Log in" />
	<input type="hidden" name="option" value="com_users" />
	<input type="hidden" name="task" value="user.login" />
	<input type="hidden" name="return" value="aHR0cDovL2ZvcnRzYXNrb25saW5lLmNvbS9sb2NhbC9hdG0tdGhlZnQtZnJvbS1sb2NhbC1ob3RlbA==" />
	<input type="hidden" name="49cbb282f0e2baf71f5481cfe2e92da6" value="1" />	<ul>
		<li>
			<a href="/manage-my-account?view=reset">
			Forgot your password?</a>
		</li>
		<li>
			<a href="/manage-my-account?view=remind">
			Forgot your username?</a>
		</li>
						<li>
			<a href="/manage-my-account?view=registration">
				Create an account</a>
		</li>
			</ul>
		</fieldset>
</form>
			</div>
		</div>
	</div>

</div>
	
			<!--<script type="text/javascript" src="/templates/gantry/js/retina.js"></script>-->
	</body>
</html>

